The Quip app and older versions of macOS and iOS

The Quip app for Mac now requires macOS 10.12 Sierra or later. If you are running macOS 10.11 El Capitan or earlier, you'll need to update to a more recent macOS version to keep receiving Quip for Mac updates.

Similarly, the Quip app for iOS now requires iOS 11 or later. If you are running iOS 10 or earlier, you’ll need to update to a more recent iOS version to keep receiving Quip for iOS updates.

By dropping support for older versions of macOS and iOS, Quip is able to take advantage of more modern technologies and provide a better and more secure experience for the vast majority of users.

For now, the Quip app you have installed will keep working and syncing. However, it will not get any new features, bug fixes or security updates. Eventually, the app will stop being able to sync with Quip's web site and any mobile devices where you use the Quip mobile app.

If you are unable to update the version of macOS that you run, you can still access your Quip data through the quip.com website using Chrome, Firefox, or Safari.

Was this article helpful?
0 out of 0 found this helpful